Blinken der Climatronic / Klimaautomatik

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Zum Threatthema: Das hatte ich auch jetzt ein mal. Dadurch bin ich darauf aufmerksam geworden doch auch mal über die Climatronic den Fehlerspeicher auszulesen. Das Problem mit dem blinkenden Display ist übrigens nicht mehr aufgetreten nach dem 1. Mal und auch sonst hab ich soweit keine Probleme bei der Lüftung bemerkt.
      Letztendlich steht aber im Fehlerspeicher ein Wert drin und zwar 333. Laut einer Auflistung ist das der Drucksensor für Kältemittel. Weiß da jemand ob und wie sich der Ausfall dieses Sensors bemerkbar machen würde und ob man da mal lieber was machen sollte (also Reparatur) !?

      Grüße
      Steffen
    • Hast du im Opelforum gesucht? ;)

      dc3km schrieb:

      freakstyle schrieb:

      EDIT: laut suche ergibt mein Fehler: 0318 Druckschalter für Klimaanlage 0x23

      was heißt das?

      muesste die Fehlermeldung vom Druckschalter der Klimaanlage sein ,
      moeglicherweise der Niederdruckschalter F73 für den Kaeltemittelkreislauf

      Bei einem Abfall des Drucks im Kaeltemittelkreislauf schaltet er den Kompressor ab
      (Schutz des Kompressors bei einer Entleerung des Kaeltemittelkreises).

      Fuelle erst mal auf und lass ggf. einen Lecktest ausfuehren
      also entweder Schalter defekt oder Anlage leer.....
      lass das mal ueberpruefen :thumbup:

      siehe dazu : home.arcor.de/olaf.berend/olbe…acodes_Octavia_Superb.pdf

      Gruss
      dc3km


      Homepage: Seatmeeting.com
    • ceReal schrieb:

      Ist das was schlimmes/teures? und was bedeutet die 0x23? bin einige threads durchgegangen, aber aus keinem wirklich schlau geworden!
      Hoffe mir kann jemand weiterhelfen!


      wahrscheinlich weil der Kühlmittelstand zu gering ist

      muesste die Fehlermeldung vom Druckschalter der Klimaanlage sein ,
      moeglicherweise der Niederdruckschalter F73 oder Doppelschalter F129 für den Kaeltemittelkreislauf

      Bei einem Abfall des Drucks im Kaeltemittelkreislauf schaltet er den Kompressor ab
      (Schutz des Kompressors bei einer Entleerung des Kaeltemittelkreises).
      lass das mal ueberpruefen

      siehe dazu : home.arcor.de/olaf.berend/olbe…acodes_Octavia_Superb.pdf

      hab dazu noch ein paar Beitrage gefunden :P

      siehe Blinken der Climatronic

      und : [6L] Climatronic Blinkt !! Was heißen die Fehlercodes

      sowie : Klima blinkt - Gewährleistung?

      und : [6L] Klimaanlage

      Gruss
      dc3km
      wer 3sat kriegt , bekommt auch 4satt .. :D .
    • Ich muss diesen Thread leider auch noch einmal ausgraben.

      seit kurzer Zeit habe ich permanent das Blinken der Climatronic, der Fehler tritt auch nach dem Löschen der Fehler bei mindestens jeder zweiten Fahrt auf.
      Eine Grundeinstellung der Stellmotoren habe ich schon gemacht.

      Fehler, die er wirft sind fast immer 04FA und 04F9, ab und zu nochmal 4F8 dabei.

      Die Climatronic funktioniert einwandfrei, was mir jedoch aufgefallen ist, ist, dass beim Abstellen des Fahrzeuges die Scheibe über den Düsen der Windschutzscheibe beschlägt, teilweise schlägt sich sogar richtig Wasser da nieder. Weiterhin habe ich bei hohen Drehzahlen des Lüfters ein Brummen im Armaturenbrett. Begonnen hat der Käse soweit ich mich erinnern kann als ein Blatt in dem Lüfter hing, ich hab es mit Mühe rausbekommen. Was ich mir allerdings einbilde, ist, dass ich ein Zischen der Lüftung aus dem Beifahrerfussraum habe, was vorher nicht da war...genau wie ein "Servotickern". Weiterhin habe ich seit letztem Winter bemerkt, dass meine Heizleistung im Stand recht mau ist, sobald man dem Motor ein paar Umdrehungen gibt, kommt wieder heisse Luft aus den Düsen...

      Die Frage ist jetzt:

      Was ist wirklich Schuld? Ich will nicht auf gut Glück loslegen & Stellmotoren tauschen, da ja (theoretisch) alles funktioniert, das Blinken nervt nur tierisch. Hat jemand gute Bilder, wo die Staudruckklappe bzw. der Servo eigentlich genau sitzt?

      Theorie: Gebläse hat einen Lagerschaden. Würde das auch einen 04F9 werfen? Es funktioniert ja, nur brummt es etwas, daher schließe ich Vorwiderstand/Gebläseregler aus, oder kann ein Schaden am Vorwiderstand/Gebläseregler (vermutlich 6Q1907521B) daran Schuld sein? Ich habe schon Aussetzer in der Lüftung im Automatikmodus, er pustet, hört auf, pustet......kann der Gebläseregler einfach einen Schaden haben oder ist das Ding binär, heile-kaputt? Wäre eine relativ einfache Lösung für ein lästiges Problem.....das Tickern der Klappen ist mir egal, ich will das Blinken weghaben und eine konstante Klimaleistung..

      Theorie: Umluftklappe im Fussraum macht nicht richtig zu. Würde Pfeifen erklären, aber wieso kein 025B sondern 04FA?
      Aktueller Status des grauen Pannenmobils: Läuft (noch)

      Die letzten 4 Pannen:
      Eigene Dummheit: Bremsanlage überhitzt :P
      Simmerring Getriebe links (141.000km)
      Flexrohr kaputt (139.000km)
      LPG Sicherung hopps (110.000km)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von D-Fence ()

    • schon mal den luftfilter kontrolliert? könnte mir vorstellen, dass wenn der total zu sitzt auch nix mehr richtig funzt und er evtl dann auch fehlermeldung gibt... nur mal so bevor es an größere reparaturen geht die "hätt ich da mal am anfang dran gedacht"-fehler abklappern ^^

      wenn da nämlich laub drin is, dann gibts bei hohen lüfterdrehzahlen ein dröhnen ausm beifahrer fußraum. ist auch einfach auszubauen wie ich finde ;)
      Greetz Tobi


      Alles Wissenswerte zur Maya ;)


      Sunnys Maya bei Facebook:

      Und seit 11/2013 mit in der Familie:

      Passat 3C Variant
      EZ 07/2010
      2,0TDI 140PS (Commonrail)

      Maya kann sich nun ein Wenig entspannen ^^
    • Den hatte ich schon raus, ist leicht grau aber erst so 6000km alt. Laub ist raus. Könnte mir höchstens vorstellen, dass im Lüfterrad noch irgendwas steckt.....
      Aktueller Status des grauen Pannenmobils: Läuft (noch)

      Die letzten 4 Pannen:
      Eigene Dummheit: Bremsanlage überhitzt :P
      Simmerring Getriebe links (141.000km)
      Flexrohr kaputt (139.000km)
      LPG Sicherung hopps (110.000km)
    • Guuutes Thema, da mach ich mal mit!

      Ich habe auf seit einiger Zeit einen Fehler in der Clima... aber immer nur 04F9
      Ich habe bisher rausgefunden, anhand des Fehlercodes, soll es das Frischluftgebläse sein. Weiß jemand wo das sitzt? Ist das ein bekannter Fehler?

      Meine Symptome: Wenn ich den Wagen starte, dauert es ein paar Sekunden und dann dreht die Lüftung kurz durch, sprich, sie bläßt mit voller Kraft und nach ein paar Sekunden ist wieder alles normal. Manchmal spinnt Sie dann auch noch mitten drin mal kurz.


      Mein Umbauthread
      R.I.P. - 02.10.2009
      *ich vermiss dich mein kleiner flitzer *


      * Neuer Ibiza 1.9 TDI *love* - 12.11.2009 *
    • Das Gebläse sitzt hinter dem Handschuhfach, kannst du z.b. sehen, wenn du an der Seite des Armaturenbretts die Abdeckung abmachst. Wenn es aber normal läuft vom Motor her, würde ich bei dir eher auf die Vorsteuerung bzw. den Vorwiderstand tippen.
      Aktueller Status des grauen Pannenmobils: Läuft (noch)

      Die letzten 4 Pannen:
      Eigene Dummheit: Bremsanlage überhitzt :P
      Simmerring Getriebe links (141.000km)
      Flexrohr kaputt (139.000km)
      LPG Sicherung hopps (110.000km)
    • D-Fence schrieb:

      Das Gebläse sitzt hinter dem Handschuhfach, kannst du z.b. sehen, wenn du an der Seite des Armaturenbretts die Abdeckung abmachst. Wenn es aber normal läuft vom Motor her, würde ich bei dir eher auf die Vorsteuerung bzw. den Vorwiderstand tippen.

      Davon hört ich auch schonmal ;) Wo sitzt der denn und kann man den so austauschen? Ohne den Ganzen Motor zu tauschen?

      --------------
      Dann gibt es bei VW Climatronic ja noch dieses Service Menü, wo man sich SOLL und IST Werte angucken kann, da kommt man rein durch:
      "In den Service-Modus kommt man durch gleichzeitiges drücken von [ECON] + [Kälter] + [Gebläse kleiner]"
      Allerdings haben wir ja keinen Tasten für Kälter und Gebläse sondern Drehknöpfe. Weiß jemand wie man trotzdem in dieses Menü kommt?
      Ich würde gerne mal die SOLL und IST Werte für die Gebläsespannung angucken!


      Mein Umbauthread
      R.I.P. - 02.10.2009
      *ich vermiss dich mein kleiner flitzer *


      * Neuer Ibiza 1.9 TDI *love* - 12.11.2009 *
    • ich habe ebenfalls dieses leichte Brummen bei Vollast der Lüftung und bei kleineren Drehzahlen so ein leichtes Klackern... hört sich auch nach nem Blatt an...

      Welche Klappe muss man denn da abmontieren? Rechts die beim Beifahrer? Ich dachte das sitzt alles hinterm/in der Nähe des Handschuhfachs...

      Das Blinken meiner Climatronic hatte ich übrigens auch, bei mir wars ein Leck im Kühlkreislauf => kein Kühlmittel mehr. Kühlleitung erneuert, Kühlmittel nachgefüllt, seitdem wieder alles wie vorher.


      :thumbsup:
    • OK, ich habe jetzt jede Fahrt den 04FA, der 04F9 ist sporadisch.......weiterhin scheint irgendwas meine Batterie leerzuziehen im Stand, ich weiss aber nicht was. Scheiss Elektronik :/. Kann mir jemand sagen, wo genau die Staudruckklappe sitzt? Bzw. der Servo?
      Aktueller Status des grauen Pannenmobils: Läuft (noch)

      Die letzten 4 Pannen:
      Eigene Dummheit: Bremsanlage überhitzt :P
      Simmerring Getriebe links (141.000km)
      Flexrohr kaputt (139.000km)
      LPG Sicherung hopps (110.000km)
    • Hi!

      Wollte kein eigenes Thema eröffnen - habe zur Zeit das gleiche Problem (Klimatronik blinkt).

      Fehlerspeicher ausgelesen in Steuergerät 08 - Heizung + Klima:

      01273 - Frischluftgebläse (V2)
      000 - Intermittent

      00457 - SG für Boardnetz (J519)
      004 - kein Signal/Kommunikation - Intermittent


      Jemand dazu ne Lösung/ Ahnung wo das Problem her kommen kann / Was die Fehlercodes genau heißen?


      Habe auch das Steuergerät 46 (zentr. Komfort.-elektr) überprüft - dort waren keine Fehelr hinterlegt.

      Gruß
      Maurice

      EDIT: Grad mal Fehlerspeicher gelöscht und ein paar mal aus gemacht und wieder an usw. Kein Blinken der Klimatronik und Fehelr wurden auch nicht wieder gefunden ?(

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von morris ()

    • D-Fence schrieb:

      OK, ich habe jetzt jede Fahrt den 04FA, der 04F9 ist sporadisch..
      Kann mir jemand sagen, wo genau die Staudruckklappe sitzt? Bzw. der Servo? .

      schau mal in diesen Beitrag > @Flocky hat den gleichen Fehler :S

      siehe : Zieht kalt aus dem Fußraum

      hier im Bild siehst du z.b. wo die Staudruck- / Umluftklappe sitzt

      ibiza-forum.de/index.php/Attac…627a8e1d00ba104df2106aa06..ibiza-forum.de/index.php/Attac…627a8e1d00ba104df2106aa06

      Gruss
      dc3km
      wer 3sat kriegt , bekommt auch 4satt .. :D .

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von dc3km ()

    • muss mich nochmal dazu melden

      mein Fehler (2 Beiträge über dem hier) ist wieder da

      außerdem geht zwischendurch immer der lüftermotor aus 8| ?(
      wenn ich dann die Taste drücke, um die Frontscheibe max zu belüften, geht der Lüfter wieder an.... und dann immer aus-an-aus-an
      mal stärker, mal schwächer

      wenn der modus "auto" gewählt ist, geht zwischendurch der Lüfter aus, wird schwächer, dann wieder etwas stärker


      EDIT:
      mal etwas nachgeforscht, liegt wohl am bordnetzsteuergerät und am lüftermotor....
      hat jemand nähere infos?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von morris ()

    • morris schrieb:

      wenn der modus "auto" gewählt ist, geht zwischendurch der Lüfter aus, wird schwächer, dann wieder etwas stärker

      habe ich auch ab und zu! Ich bin dem auch auf der Spur, ich werde wohl mal den Vorwiderstand ausbauen/checken oder ersetzen. Oft hilft das habe ich gelesen. Kostet ~ 20,-


      Mein Umbauthread
      R.I.P. - 02.10.2009
      *ich vermiss dich mein kleiner flitzer *


      * Neuer Ibiza 1.9 TDI *love* - 12.11.2009 *
    • Halt uns auf dem Laufenden......ich habe jetzt fast permanent die blinkende Climatronic, war heute beim Freundlichen um seine Meinung einzuholen, die Fehler waren:

      Gebläsemotor, statisch, kein Wert

      und irgend ne Klappe sporadisch wo der Meister auch nur meinte "wie bei jedem Auto mit Climatronic".

      Das Problem ist, die Diagnose sagt, der Lüfter läuft und lässt sich ansteuern. Tut er auch im normalen Betrieb, allerdings wirft er trotzdem Fehler.

      Mögliche Ursachen laut Meister:

      "Das kann alles sein, Beileid"

      Mögliche Ursachen laut mir:

      - Vorwiderstand?
      - Bedienteil
      - Kabelbruch
      - Spannungsproblem. Ich habe eine Sitzheizung & Radio & Subwoofer drin, im Leerlauf bei voller Belastung sagt mir VCDS meine Bordspannung läge bei teilweise 11,98 bis 13 Volt......was nicht die 14V sind, die sie haben sollte.....kann der Lüfterfehler daher kommen? Der Lüfter zieht ENORM viel Strom, da er auch automatisch vorne den Kühlerlüfter mit anschmeisst (im Ernst, solange die Lüftung aus ist habe ich ~13,6V, drehe ich das Gebläse auf voll bricht alles ein).

      Abgespaltenes Thema: [Frage] Neue Lichtmaschine ->stärkere?
      Aktueller Status des grauen Pannenmobils: Läuft (noch)

      Die letzten 4 Pannen:
      Eigene Dummheit: Bremsanlage überhitzt :P
      Simmerring Getriebe links (141.000km)
      Flexrohr kaputt (139.000km)
      LPG Sicherung hopps (110.000km)
    • Also angeblich liegt es an einem Druckschalter der Klima
      genauso kann es aber auch an einem entleerten System liegen. Wenn das der Fall ist, kommt der gleiche Fehler, weil der Sensor halt keinen Druck meldet.

      Der wird bei mir nun getauscht und dann schauen wir mal, ob es das war.

      Klar wird auf jeden Fall, dass der Fehlercode den VCDS ausliest, zwar anzeigt, dass ein Fehler im System ist, aber woran es genau liegt, kann dir erst der freundliche sagen, da der die Daten vom Auto dann wohl über den Tester und das Web abfragt.

      Ich melde mich, wenn der Sensor getauscht wurde.