Extreme Probleme mit Steuergerät/Elektrik, ESP/Reifendruck/Vorglühanlage leuchten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Extreme Probleme mit Steuergerät/Elektrik, ESP/Reifendruck/Vorglühanlage leuchten

      Seat Ibiza 6j, 1.6 TDI, 105 PS, BJ.06.2011

      Hallo,

      bin mit meinem Ibiza mittlerweile kurz vor dem verzweifeln
      und hoffe auf Hilfe von euch.


      Folgende Problematik:

      Der Wagen weisst manchmal ein minimales Ruckeln/Leistungsverlust
      auf, als ob man kurz vom Gas geht und während der Fahrt
      leuchten des öfteren folgende Kontrollleuchten auf:

      ESP (leuchtet dauerhaft)
      Reifendruck (leuchtet dauerhaft)
      Vorglühanlage (blinkt)
      Außerdem geht der Motor zusätzlich manchmal in den Schonmodus
      (nur 1500 U/min).

      Das Auto ist nun schon das 2. Mal beim Seat Vertragshändler,
      die sich wegen Ungewissheit auch dauernd mit Seat direkt absprechen.

      Zu Beginn hieß es das Motorsteuergerät(MSG) sei defekt (laut
      Fehlerauslese) und der Gasfußhebel auch. Dann hieß es man müsste lediglich den
      Gasfußhebel tauschen und ein Softwareupdate des MSG durchführen und das Problem
      wäre beseitigt. Dies wurde dann auch getan für unglaubliche 460 €, wegen der
      angebl. langen Fehlersuche.

      3 Tage später….die ganze Problematik tritt erneut auf.
      Bedeutet Gasfußhebel wurde umsonst getauscht, MSG-Update hat nichts gebracht.

      Jetzt ist es wieder beim Vertragshändler und mit erneuter
      Absprache mit Seat sollen nun diverse Kabeln geprüft werden, von einem Defekt
      des MSG ist nun komischerweise nicht mehr die Rede.

      Nach einer Prüfung von 4 wichtigen gut zugänglichen Kabeln im Motorraum wurde festgestellt, dass 3
      von 4 angescheuert waren. Dies kann angeblich vorkommen weil der Motor beim
      Start usw. sich bewegt (können die von Werk aus die Kabeln nicht
      ordnungsgerecht und sicher verlegen ohne das die kaputt gehen?). Da von Seat
      noch mehr Kabeln zu prüfen sind geht die Vertragswerkstatt nun davon aus das
      wohl der gesamte Kabelbaum gewechselt werden muss. Dies kostet angebl. rund
      4000,00€ plus. War total geschockt…. Die stellen nun eine Kulanzanfrage…

      Hat jemand ein ähnliches Problem oder weiß mir zu helfen???

      Danke im Voraus für eure Hilfe!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sero2105 ()

    • Ferndiagnose ist da schlecht möglich.
      Ich hatte aber ein ähnliches Problem und mich jahrelang damit rumgeschlagen. Werkstatt wollte ich nicht, warum erlebst Du ja gerade selber :)
      Suche mal im Dieselschrauberforum "Seat Ibiza Problem bei Nässe" oder/und unter meinen Beiträgen.
      Bilder hatte ich auch reingestellt, ich hatte einen angescheuerten Motorkabelbaum.
      Suche mal Deinen Kabelbaum ab.
      Kosten ca. 160,-€. Den Kabelbaum hatte ich mir selber getauscht.
      Hoffe Du hast Glück und findest was.
      Gruß Jörg
    • also angescheuerte kabel wurden von vertragswerkstatt bereits aufgefunden angebl.

      wie lange hast du den gebraucht um den kompletten kabelbaum zu wechseln? weil die werke mir was von 4.000,00 € diesbezüglich genannt hat.

      finde es nur sehr komisch das immer die ESP, Reifendruck und Vorglühlampe anspringt.
    • sero2105 schrieb:

      also angescheuerte kabel wurden von vertragswerkstatt bereits aufgefunden angebl.

      wie lange hast du den gebraucht um den kompletten kabelbaum zu wechseln? weil die werke mir was von 4.000,00 € diesbezüglich genannt hat.

      finde es nur sehr komisch das immer die ESP, Reifendruck und Vorglühlampe anspringt.

      Für den Kabelbaum, (! wir reden hier nur vom Motorkabelbaum!) braucht man ohne Übung 1/2 Tag. Du musst aber auch unter das Auto, ich habe das mit 2 Rampen gemacht. Eine Seatwerkstatt, jedenfalls ein KFZ-Meister, mit dem ich gesprochen hatte, meinte, dass sie nur eine Stunde dafür gebraucht hätten. naja, wers glaubt. :whistling:
      Wie gesagt, ist ja auch nur ein Verdacht.
      Die Motorkabelbäume haben bei Seat Ibiza, Skoda Fabia, VW Polo oft Probleme gemacht. :!:

      Selbst wenn man direkt vor dem Ojekt steht, ist es schwierig einen Fehler zu finden. Ferndiagnosen eben noch schwieriger. ?(

      Bei mir haben keine Kontrolllampen aufgeleuchtet damals, aber Ausetzter, keine Gasannahme, schlechtes Anspringen.
      ESP und Reifendruckkontrolle hab ich nicht.
      hmmm 4000,-€ ... vielleicht wollen die ja Dein ganzes Auto auseinandernehmen und alle Kabelbäume tauschen ? -Hmmm_
      Würde mich mal interessieren wie die auf den Betrag kommen. -grumble-
      Gruß Jörg
    • 1.6TDI mit PCR2.1...

      Auto verkaufen oder anzünden. Andere Lösung sehe ich bei dem Schrott nicht.
      Haben wir mit unserem Polo 1.6TDI auch gemacht. Die Steuergeräte sind verbuggt ohne Ende. Es gibt 3 Millionen Softwareupdates - und alles wird immer nur schlimmer. Kann dir nur raten das Auto abzustoßen. So ein Fehler wirst nicht finden. Es sei denn DU kaufst die Diagnose-Hardware (VCDS) und kannst den Fehler reproduzieren.

      Auch die Hardware ist entsprechend mit Fehlern ausgelegt. Injektoren, AGR, Drallklappen (nicht benutzt), LMM, Luftfilter usw.
      Es waren 3-4 schlimme Jahre für VW. Jetzt haben sie wieder auf Bosch Einspritzung umgestellt.

      Man braucht nur im VCDS Forum gucken - wieviel 1.6TDI Threads es gibt...


      gruß
      1.9TDI AXR mit LaunchControl und 2 Leistungstufen (Alltag 135PS / 315Nm) (Motorsport 144PS / 345Nm)
      Langes 6-Gang -> Bilstein B12 -> OZ Ultraleggera 16" -> Brembo Maxx ->TyrolSport Stiffening -> Fischer Stahlflex -> Hifi-Umbau
    • so.... da ich es hasse wenn Leute in Foren nur die Hilfe abgreifen und die Lösung des Problems dann nicht mehr posten, hier der aktuelle Stand:

      Es wurden jetzt mehrere Kabel die angescheuert waren repariert. siehe Bild.

      Hoffe das die Probleme nun nicht mehr auftauchen.

      Seat wollte die Kosten laut Werke nicht übernehmen daher habe ich einen Antrag bei Seat direkt gestellt und hoffe die kommen dafür auf, denn die Kabel wurden von Werk aus so schlecht verlegt, dass es quasi vorprogrammiert war das diese kaputt gehen. Eigentlich beschämend......

      Sollte ich mich hier nicht mehr melden, dann lag es wohl an diesen Kabeln.
      Dateien
      • image1.JPG

        (461,79 kB, 76 mal heruntergeladen, zuletzt: )
    • So ich weiß der Beitrag hier ist schon älter, aber ich nachdem ich jetz den selben Fehler hatte, möchte ich einmal meine Erfahrungen teilen und hoffe das sie dem nächsten armen Schwein dem Fehler helfen werden.
      So erstmal zum Fehler:
      Auto am Abend normal abgestellt ohne Fehler, am nächsten Tag eingestiegen, Schlüssel gedreht, und So gut wie alle warnlampen an ( Abs,ESP, servolenkung,Reifendruck,motorkontrollleuchte und vorglühen teilweise außerdem teilweise Tacho ohne Funktion)

      Nachdem ich die hier angebotenen Fehler ausgeschlossen habe, bin ich dann zu meinem Mechaniker.

      Nach 5 Stunden bei dem Mechaniker meines Vertrauens hatte er alle Fehler weg und Leuchten aus bis auf ABS und ESP, und das nur durch abschleifen des Kontakts wo die Masse von der Batterie an der Karosserie angeschlossen ist. ABS und ESP blieben an und er war mit seinem Latein am Ende und hat mich zur Vertragswerkstatt geschickt.

      In der Vertragswerkstatt war nach kurzer Zeit die Diagnose, Keine Verbindung zwischen steuergerät und ABS-steuergerät Canbus keine Verbindung. Er sagte er brauche ca. 4h also gut. Nach dem er herausgefunden hatte das eine der zwei Spannungsversorgungen des ABS-steuergeräts bei Last zusammen bricht hat er nach 6 h dann den Fehler gefunden.

      FEHLER:
      KABELBRUCH IM KABELBAUM UNTER DER BATTERIE AN DER STELLE WO DER KABELBAUM IN DER KAROSSERIE VERSCHWINDET.

      Wurde zum Glück in beiden Werkstätten Fair behandelt und habe jetz alles in allem 500 € bezahlt.

      Ich hoffe das meine Erfahrung noch dem ein oder anderen helfen kann.

      Gruß Thomas