Ibiza 4 6J Sportcoupe: Heckklappe öffnet nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ibiza 4 6J Sportcoupe: Heckklappe öffnet nicht

      Hallo,

      bei meinen Seat Ibiza 4 6J SC Sportcoupé Dreitürer (BJ 10/2009, zu 1: 7593, zu 2: ADO00290; 1598 ccm Benziner, 77 kW; ~130 Tkm) lässt sich die Heckklappe nicht mehr öffnen.

      Begann letzten Winter, schien damals mit Kälte verbunden zu sein, heilte sich immer selbst nach ein paar Tagen und war im Sommer komplett weg. Ist jetzt aber seit 4 Wochen so.

      Wenn man am Seat-Logo-Griff zieht, passiert nichts, aber man hört etwas klicken.

      Mechanische Schlosseinheit wurde vor 3 Wochen bereits gegen ein nagelneues getauscht. Schalter im Seat-Logo-Griff mit Ohm-Meter durchgemessen, scheint elektrisch zu schalten. Stecker sitzen fest an der Schlosseinheit. Schlosseinheit schließt einwandfrei und öffnet über Nothebel einwandfrei. Schlosseinheit ist auch korrekt befestigt und sitzt sicher.

      Suche hier und im I-Net brachte keinen Gewinn. Deshalb: Worauf tippt ihr? Was sollte ich als nächstes tun?

      Danke und viele Grüße,

      Kiwi
    • Moin,

      es ist eigentlich immer entweder die Schlosseinheit oder der Schalter.
      Wenn die Einheit bereits getauscht wurde würde ich die Verkleidung abbauen und den Schalter kurzschließen, so kannst du ihn ausschließen.
      Öffnet die Heckklappe dann noch nicht ist die neue Schlosseinheit entweder falsch verbaut (unter Spannung? Stecker richtig drauf?) oder defekt.

      Bei der Gelegenheit dann auch die Steckverbindungen kontrollieren. Alle Kontakte richtig drin? Nichts korrodiert?
      WARNUNG: Beiträge dieses Benutzers können Spuren von Ironie, Sarkasmus, Uran, purer Boshaftigkeit, Fachwissen und Erdnüssen enthalten!

      Back in Black - Ibiza 6L FR
      Bilstein B14 - BRC LPG - CarHifi
    • Das Heckklappenschloss wird über Masse geschaltet. Die Kabel dafür gehen ja übern Schlauch links oben in den Innenraum. Ich würde da mal im Innenraum das passende Massekabel mit so einem Stromtester anstechen und überbrücken und schauen obs da noch funktioniert.Denke, da wird ein Kabelbruch im Schlauch oder davor sein.
      :lol: Egal wie gut du fährst, Züge fahren Güter :lol:



    • Hallo,

      mit einem Volt- und Ohmmeter habe ich nun die Verkabelung durchgemessen.

      Der Schalter im Hebel zieht die 12V sicher auf Masse, es ist klar anhand der Spannung und des Widerstandes zu erkennen, wann der Schalter geöffnet ist und wann geschlossen. Mehrfach gemessen direkt am zweipoligen Stecker:
      Schwarz-grünes Kabel: 12V gegenüber braunem Kabel und auch gegenüber Karosserie.
      Braunes Kabel: 0V gegenüber Karosserie.
      Widerstand zwischen beiden Pins an der Buchse: 0 Ohm, wenn der Griff gezogen ist (Schalter zu), Schaltkreis offen, wenn am Griff nicht gezogen ist/Normalstellung (Schalter offen). Schließe deshalb erst einmal den Schalter als Fehler aus. Schließe ebenso einen Kabelbruch des schwarz-grünen Kabels aus.

      Am vierpoligen Stecker des Schlosses liegen folgende Spannungen an:
      Pin 1, braun-schwarzes Kabel: 12V gegenüber Pin 3 und auch gegenüber Karosserie.
      Pin 2, braun-blaues Kabel: 12V gegenüber Pin 3 und auch gegenüber Karosserie.
      Pin 3, braunes Kabel: 0V gegenüber Karosserie
      Pin 4, grünes Kabel: 6V gegenüber Pin 3 und auch gegenüber Karosserie.
      Diese Werte sind so mehrfach gemessen worden, wenn der Schalter zu ist wie auch wenn der Schalter offen ist?! Schließe deshalb erst einmal das Schloss als Fehler aus, weil es keine Signalisierung erhält über den Zustand des Schlosses in dieser Form meldet. Schließe ebenso einen Kabelbruch der Zuleitungen zu Pins 1, 2 und 4 aus.

      Zwischen Pin 3 und dem braunen Kabel am erstgenannen Stecker: 0V Spannung, 0 Ohm - beide teilen sich also die Masse.

      Beide Kabel münden dann ja in zwei 5-poligen Stecker an der Heckscheibe (ein schwarzer, ein hellbrauner). Auch hier habe ich die geschilderten entsprechenden Werte ebenso mehrfach gemessen.

      Die Kontakte der Stecker und Buchsen schauen alle gut aus: Die "Zugengegenstücke" liegen auch eng an, sitzen fest und sowohl Zungen wie auch "Zungengegenstücke" sind nicht korrigiert.

      Ebenso habe ich auch einen Schaltersimulator gebaut (den 1. Stecker mit einer Büroklammer überbrückt) und damit auch nochmal gegengeprüft bei gleichem Ergebnis.

      Jetzt meine Fragen:
      1) Hat jetzt jemand einen Tipp, was die Ursache sein könnte?
      2) Welche Spannunen liegen an den Pins im 4-poligen Stecker an, wenn der Schalter zu ist? Oder wird da ein moduliertes/digitales Signal irgendwo gesendet?

      Danke schon jetzt und einen sonnigen Restsonntag :)
    • Wo ist das Kabel für den Taster im Heckklappengriff, der das Signal weiter gibt (E234)? Schau dir diesen Schalter mal genau an. Was ich noch so weiß, sollte dieses Kabel geschaltete Masse sein und ich hab damals dieses Kabel, was zu T73/A23 geht verlängert und mit einem Taster versehen und ebenfalls mit Masse verbunden, damit ich von innen die Heckklappe öffnen kann.Heckklappengriff Seat Ibiza 6J.jpg
      :lol: Egal wie gut du fährst, Züge fahren Güter :lol: