Seat Ibiza 1.4l 16V Abgaskontrollleuchte und EPC / Drosselklappe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Seat Ibiza 1.4l 16V Abgaskontrollleuchte und EPC / Drosselklappe

      Hallo zusammen

      Ich fahre den seat ibiza 1.4l 16V BJ 2007
      Seit einiger Zeit merke ich das ich in den ersten 3 Gängen etwas mehr Gas geben muss als vorher.
      Das Auto fährt sich auch wesentlich unruhiger bis etwa 40km/h. Ruckelt immer mal wieder wenn ich mehr Gas geben möchte oder den Fuß vom Gas nehme.
      In höheren Gängen habe ich keinerlei Probleme.
      Weder springt die Drehzahl hin und her, noch habe ich Verlust in der Geschwindigkeit oder Beschleunigung.

      EPC leuchtete bei mir alle 1-2 Monate mal auf (in einem Zeitraum von etwa 6monaten) und war direkt beim nächsten Start wieder verschwunden. So dass ich von einem Wackelkontakt an den bremslichtern oder ähnlichem ausging.

      Heute sind EPC UND die Abgaskontrollleuchte beide an gegangen und auch an geblieben. (obwohl ich vor 3 Tagen erst HU und AU gemacht habe)

      Da ich morgen eine weitere Strecke geplant hatte (500km+) bin ich direkt mal in die Werkstatt zum fehlerauslesen.
      Dies kam dabei raus:

      Fehlercode 17950
      Drosselklappen-Stellantriebssensor
      > signal unplausibel

      Fehlercode 17953
      Drosselklappenansteuerung
      > Funktion fehlerhaft

      Fehlercode 17962
      Drosselklappen-Steuereinheit
      > Bedingung während Grundeinstellung nicht erfüllt

      Fehlercode 17961
      Luftdruck- und/oder Saugrohrdrucksensor
      > Signale fehlerhaft/untereinander unplausibel


      Der Herr in der Werkstatt meinte es würde meine Fahrt nicht beheben aber das wir anschließend das Problem angehen sollten um zu schauen woher es kommt.

      Meine erste Idee wäre die Drosselklappe einfach mal abzumontieren und mal gründlich zu reinigen.

      Habt ihr bereits Erfahrungen gemacht mit dem Thema und könnt ihr mir dazu etwas raten.

      (habe die anderen threads gelesen, deshalb nochmal von mir... Ich habe wirklich keinen druckverlust oder Geschwindigkeit Beschleunigung oder ähnliches. Nur in den ersten 2 bis max im 3. Gang noch)

      Ich habe geschwindigkeitsabhangig ein "brummen"... Kein quietschen, zischen oder was metallisches. Bisher ging ich davon aus das es an meinen 2 Hinterreifen liegt, da die schon ziemlich abgefahren sind und auf der Autobahn dieses brummen von sich geben. (Geräusch kommt meiner Meinung nach vom heck nicht vom Motorraum, aber vllt liegts an meiner akustischen Wahrnehmung wenn es anders sein sollte) :)

      Nun frage ich mich natürlich ob auch das brummen von der Drosselklappe kommen könnte? Ist dies möglich?


      Vielen Dank für eure Hilfe :thumbsup: