Klimaanlage plötzlich ohne Funktion

  • Hallo liebes Forum,

    meine Klimaanlage macht plötzlich keinen Mucks mehr. Es handelt sich um eine manuelle Klimaanlage für den Seat Ibiza ST Baujahr 2015 Benziner 1,2 TSI. Man hört wirklich nichts mehr, weder der Kühlerlüfter (also vorne der Große) läuft noch die Magnetkupplung klackt (leider kann ich keinen Strom auf die Magnetkupplung geben weil dieser Stecker so komisch verbaut ist und ich die Anschlüsse nicht sehe). Kompressor macht ansonsten keine Geräusche. Sieht alles gut aus.

    Ich habe bereits alle Sicherungen geprüft. Letzter Klimaservice war im Sommer 2021, also letztes Jahr ohne irgendwelche Auffälligkeiten. Ich habe auch bereits vorsichtig auf ein Ventil gedrückt und es zischt, also sollte noch reichlich Druck ist im System sein, denke ich. Ich habe die Anlage auch im Winter hin und wieder eingeschaltet und es hat einwandfrei funktioniert.

    Vor vier Wochen haben wir einen Ölwechsel gemacht und die Service Anzeige am Display mit einigem hin und her manuell zurückgestellt (also nicht über die OBD Schnittstelle). Kann es sein, dass wir damit irgendwas in der Elektronik verstellt haben? Weil ich kann sonst keinen Grund erkennen warum die Klima jetzt plötzlich nicht mehr läuft.

    Würde mich freuen über Gedanken/Hinweise wie wie ich jetzt weiter vorgehen kann. Leider habe ich gerade nicht so viel Geld dass ich gleich zum Seat fahren kann (repariert mal. egal was kost). Gibt es die Möglichkeit oder macht es Sinn die Fehlercode auszulesen (kostet hier auch schon gut 30,- €). Oder einfach mal die Batterie abzuklemmen damit sich die Fehlerspeicher löschen und sich vielleicht selber wieder auflöst? Vielleicht Drucksensor hinüber?

    Freue mich über jeden Hinweis. Ich hab hier natürlich schon Beiträge dazu gelesen, aber bin irgendwie nicht schlauer geworden.

    Vielen, vielen Dank.

    Bernd


  • Klimawartung machen und bitte nicht unnötig das Kältemittel in die Luft blasen und auf den Ventilen rumdrücken.


    Ansonsten die Ansteuerung vom Kompressor prüfen und das Magentventil/Druckventil in Verdacht nehmen.


    Ich habe beim 6J aber vermehrt Fälle gehabt, wo tatsächlich die Ventileinsätze nicht mehr dicht waren - würde ich bei dem Auto tatsächlich bei jeder Klimawartung erneuern lassen, kosten knappe 20€

    WARNUNG: Beiträge dieses Benutzers können Spuren von Ironie, Sarkasmus, Uran, purer Boshaftigkeit, Fachwissen und Erdnüssen enthalten!


    Back in Black - Ibiza 6L FR
    Bilstein B14 - BRC LPG - CarHifi

  • Sorry, es war nur ganz. ganz, ganz wenig Gas was da raugezischt ist. War keine so dolle Idee von mir.


    Wie kann ich/man denn die Ansteuerung vom Kompressor prüfen und das Magnetventil/Druckventil prüfen? Sieht man diese Probleme im Fehlerspeicher?


    Ich möchte mich möglichst gut vorbereiten, bevor ich zu einer Werkstatt fahre. :klatsch:


    Danke.

  • Kann im Fehlerspeicher stehen, wenns ein Leitungsproblem ist oder der Magnetschalter komplett ausgestiegen ist.

    Schaltet er nur nicht, weil die drücke nicht passen wird das wahrscheinlich nicht erfasst.


    An der Magnetkupplung des Kompressors wird irgendwo ein Kabel sein.

    Das abziehen und auf der Fahrzeugseite messen, ob eine Ansteuerung vorgenommen wird (Spannungsmessung 12V zwischen beiden Pins)

    Wird eine Ansteuerung vorgenommen und die Magnetkupplung schaltet nicht => Magnetkupplung defekt.

    WARNUNG: Beiträge dieses Benutzers können Spuren von Ironie, Sarkasmus, Uran, purer Boshaftigkeit, Fachwissen und Erdnüssen enthalten!


    Back in Black - Ibiza 6L FR
    Bilstein B14 - BRC LPG - CarHifi

  • Hol Dir ein Set von EasyKlima.

    Spart nen Haufen Geld und funzt genauso gut wie R134a.


    Ein Manomenter für die Befüllung und zum Testen ist im Basisset auch dabei.

    E100 saufender :alk: Ibiza 6L Fahrer (+Bordingenieur) ;)
    Denn: C2H6O macht den Autofahrer (nicht nur an der Tanke) froh!
    Biete: Fahrzeugdiagnose & Codierung mit VCDS und VCP im Raum
    WOB,HE, SAW !! Anfragen bitte per PN !!
    Diag für Fremdmarken mit Quantex ScanDoc compact möglich... auf Anfrage!
    https://der-obd-doktor.business.site

  • Das klingt ja super. Da kann man sich die Werkstatt sparen. Ist in der Kartusche das gleiche Mittel? Wenn ich es richtig lese, ist das aber kein Dichtmittel, sondern nur nachfüllen... Danke für den Tipp. Leider drehen sich bei mir immer noch der Kompressor und der Lüfter nicht. Wahrscheinlich muss ich das erst in Gang bringen, oder laufen die wieder freiwillig, wenn der Druck stimmt. :hmmm:

  • Hallo,


    ich habe den Sonntag genutzt und mich mit dem Fehlerspeicher und den Möglichkeiten beschäftigt diesen auszulesen mit einfachen Mitteln. Dazu habe ich im Internet einen Diagnosestecker OBD2 gekauft und zwar vom Typ ELM327 V 1.5 Mini . Der hat genau 5 € gekostet und funktioniert einwandfrei. Dazu benötigt man noch eine App, um die Daten auszulesen. Ich habe 5 verschiedene Apps ausprobiert: einmal Car Scanner, einmal Carly, einmal Carista, Torque Lite und Info Car.


    Ich fange mal mit den Apps an, die mir nichts gebracht haben. Info Car ist zwar kostenlos aber zeigt aber nur wenige Fehlercodes an. Torque Lite habe ich überhaupt nicht verstanden, zeigt eigentlich gar nichts an. Man muss wahrscheinlich hier Torq Pro kaufen (kostet eine einmalige Gebühr 3,99 €. wenn ich es richtig gesehen habe). Habe ich aber jetzt noch nicht ausprobiert. Dann habe ich die App Carista benutzt. Die wirkt eigentlich sehr aufgeräumt und funktioniert auch sehr gut. Man kann einen kostenlosen Probemonat nutzen und dann kündigen. Die erste Diagnose kostet nichts, allerdings werden die Codes nicht erläutert.


    Dann habe ich Carly probiert. Für die App muss man sich registrieren. Und man hätte wohl gerne, dass man den eigenen OBD-Adapter kauft. Das kann man aber ignorieren. Die erste Analyse bekommt man jedenfalls umsonst zugeschickt. Wenn man mehr will oder weitere Berichte muss man eine Jahreslizenz kaufen, dann wird es natürlich teurer.


    Zuletzt die App Car Scanner hat mir am besten gefallen. Die App ist einfach, präzise und völlig kostenlos. Die Ergebnisse kann man exportieren und sind sehr detailliert und die Codes werden auch erklärt.


    Ich habe zu allen drei Apps, die mir gefallen haben die Ergebnisdateien angehängt, da kann ja jeder mal schauen:


    Nun aber zu meinem eigenen war Fahrzeug. Laut Carisa und Carly habe ich sieben Fehler.: ABS und Klimaanlage zwei Fehler und gleich vier Fehler in der Zentralelektronik. Wobei ich es leider nicht ganz nachvollziehen kann, denn sowohl meine Hupe als auch der Scheibenwischer und das Signalhorn funktionieren eigentlich einwandfrei. Der Fehler im Servomotor für Unterbrechung der Frischluft scheint auch schon etwas älter zu sein. Hat sich vielleicht zwischenzeitlich erledigt ,kann ich aber auch nicht genau sagen und die Bremsen funktionieren eigentlich auch einwandfrei (oder könnte dies wegen der Reifendruckwarnung noch stehen). Die gleichen Fehlermeldungen finde ich auch und sehr detailliert in der Car Scanner App sehr differenziert: einige Probleme mit den Lautsprechern, kann ich allerdings auch nicht bestätigen und dann gab es wohl vor kurzen eine Reifendruckwarnung. Ja das stimmt, war aber nichts Ernstes. Und dann zeigt die App die Staudruckklappe Kraftstoffpumpen. Die Kraftstoffpumpe funktioniert aber ganz gut.


    Bezüglich der Klimaanlage sagte auch Car Scanner Stellmotor für Frischluft Fehler. Allerdings scheint dieser Fehler schon älter zu sein (laut App vom 18.12 21 das wäre also im Dezember gewesen). Also ich meine, dass da die Klimaanlage da noch funktioniert hätte. Dann zeigt er noch mal einen Fehler in der Klimaanlage und tatsächlich der Kältemitteldruck der Grenzwerte unterschritten und der Hochdruckgeber unterer Grenzwert unterschritten das könnte auch zeitlich ungefähr hinkommen zum März wo anscheinend möglicherweise irgendwas kaputt gegangen ist.


    Würde mich freuen, wenn jemand sich die Fehlerliste von Car Scanner anschauen möchte. Also es scheint mir so zu sein als sei zu wenig Druck in der Klimaanlage. Warum deshalb aber das System komplett ausfällt, kann ich nicht ganz nachvollziehen, weil zu wenig Druck hatte ich eigentlich auch schon mal vor ein paar Jahren und da hat er halt ein bisschen geröchelt aber trotzdem weiter noch funktioniert.


    Sollte ich tatsächlich einmal die Nachfüllkartusche von EasyKlima ausprobieren? Ach ja: Soll ich erst mal die Fehlermeldung alle löschen und dann schauen welche Fehler wieder auftauchen? Irgendwo hab ich das als erste Empfehlung gelesen.

  • Bei der Masse an Fehlern würde ich erst einmal löschen und gucken, was wieder auftaucht. Allerdings ist der einzige Klimarelevante Auszug da ja schon Druck zu gering.


    Bitte die Klima NICHT einfach wieder auffüllen, ja, etwas Kältemittel diffundiert durch die Schläuche, aber solltest du eine Leckage haben dann bläst du nur weiter schädliches Kältemittel in die Umwelt.


    Bei einer Befüllung in einer Werkstatt wird zunächst ein Vakuum gezogen und die Anlage so auf Dichtheit geprüft.

    Erst wenn dieser Test abgeschlossen ist wird die Anlage neu befüllt.


    Falls du feststellst, dass du zu wenig Kältemittel drauf hast - aber der Vakuumtest ergibt das die Anlage dicht ist - würde ich auf jeden fall die Ventileinsätze in den Befüllventilen erneuern - wie bereits oben geschrieben.

    WARNUNG: Beiträge dieses Benutzers können Spuren von Ironie, Sarkasmus, Uran, purer Boshaftigkeit, Fachwissen und Erdnüssen enthalten!


    Back in Black - Ibiza 6L FR
    Bilstein B14 - BRC LPG - CarHifi

  • Was gibt es Neues? Die Fehler sind gelöscht und der Wagen läuft wieder richtig rund. Nur der Klimafehler ist noch da oder wieder da. Also hab ich beim ATU angerufen und gefragt, ob sie auch die Ventile tauschen. Damit konnte der Herr am Telefon irgend wie nicht viel anfangen. Ich hab es ihm dann erklärt. Naja, klang nicht so begeistert aber es gibt ja noch andere Filialen.

    Bevor ich dahin fahre wollte ich noch selber den Drucksensor prüfen. Wenn man den Stecker abbekommt, sollte der Test nicht so schwierig sein. Ich hab so ein einfaches Strommessgerät mit zwei Kabeln. Hat vielleicht jemand einen einfachen Tipp wie ich messen soll? Es gibt zwar endlos viele Youtube Videos und Anleitungen aber bis ich da durch bin ist schon wieder Winter... Wenn ich richtig erinnere sind da drei Pinne im Stecker.

    Danke.

  • ??? ATU ??


    Das erklärt einiges...

    Vor allem die Ahnungslosigkeit des Mitarbeiters.

    Fahr in eine freie Werkstatt, aber bitte nicht zu denen. Die Kette gehört eigentlich wegen Unfähigkeit und Kundenabzocke zerschlagen...


    Mit nem Multimeter wirst Du bei einem 3-Pin-Stecker aber nicht weit kommen.

    Wird sicher ein PWM-Signal sein, das da abgegriffen wird.


    Ein Tip: Investiere am besten mal 80-90€ in OBDeleven.

    Das kann wesentlich mehr als der ELM und ist für Geglentliche Codierungen etc. durchaus sein Geld wert.


    Und keine Angst: Auch wenn es aus Litauen kommt, ist Dein Auto nicht ein paar Tage später verschwunden... ;)


    ÜBRIGENS: Die Stellklappenfehler scheint es im VW-Konzern bereits ab Werk zu geben ;) Da krankt irgendwie jedes Modell nach ein paar Jahren dran. Andere können das besser...

    E100 saufender :alk: Ibiza 6L Fahrer (+Bordingenieur) ;)
    Denn: C2H6O macht den Autofahrer (nicht nur an der Tanke) froh!
    Biete: Fahrzeugdiagnose & Codierung mit VCDS und VCP im Raum
    WOB,HE, SAW !! Anfragen bitte per PN !!
    Diag für Fremdmarken mit Quantex ScanDoc compact möglich... auf Anfrage!
    https://der-obd-doktor.business.site

  • Update: Heute habe ich die Stromversorgung der Magnetkupplung kontrolliert. Fahrzeugseitig liegen ständig 8,2 Volt an (also egal ob Motor läuft oder nur Zündung, Klima eingeschaltet oder ausgeschaltet - kein Unterschied). Nur wenn alles aus ist ist auch keine Spannung mehr da, also 0,1 Volt.

    Gibt es für diese 8,2 Volt eine Erklärung? Um die Magnetkupplung einzuschalten ist es wahrscheinlich zu wenig. Aber wer braucht denn dann 8,2 Volt. Ist 8,2 Volt der Ruhezustand? Jedenfalls ändert sich nix, egal ob Klima eingeschaltet oder nicht.

    Danke.

  • Ich war bei Murat und der hat kurzerhand Kontrast- und Dichtmittel eingespritzt und die Anlage aus einer Gasflasche aufgefüllt. Das ging so schnell, dass ich kaum protestieren konnte. Die Ventile seien Unsinn und Lecks könne er auch nicht sehen (ich auch nicht, ich war dabei). Ich hab dann brav bezahlt und bin abgezogen, weil ich nach Italien wollte. Die Anlage lief dann auch wieder einigermaßen.

    Nun sitzen wir hier in Italien bei 35 Grad und die Anlage kühlt praktisch nicht mehr. Das Evakuierungsventil pfeift und röchelt wie ein asthmatischer Elch und unter der Haube glüht alles. Man kann kaum was anfassen, wenn die Anlage läuft.

    Lüfter läuft auf Stufe 1 (gibt es überhaupt Stufe 2?). OBD zeigt keine Fehler (Druck 5,7 bar). Temperatursensoren zeigen nur wirre Werte (-40 Grad). Da spinnt entweder das Lesegerät oder können tatsächlich Sensoren hinüber sein?

    OK, das mit Murat war ein Sch..idee. Bitte nicht schimpfen. Aber was soll ich jetzt noch machen? Lecks sind keine zu sehen. Vielleicht Luft in der Anlage? Zuviel Öl? Lüfter Stufe 2 kaputt? Verdampfer / Evakuierungsventil undicht/kaputt (kommt man ja leider nicht hin...)