Fehlercode P0401 "Abgasrückführung zu gering"

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehlercode P0401 "Abgasrückführung zu gering"

      Hey Leute,

      ich habe mich schon durch etliche Foren durchgeqäult, leider noch keine Lösung für mein Problem gefunden.
      Ich fahre einen Ibiza 6L 1.9 TDi ASZ mit 96 KW.

      Beim ersten Auftreten des Fehlers P0401 habe ich vermutet, dass das AGR geklemmt hat und habe den Fehler erstmal gelöscht. Nach 2 Tagen kam er wieder. Einen Leistungsverlust kann ich nicht verzeichnen, es bestehen keine Einschränkungen.
      Die Membran des AGR-Ventils ist nicht mehr intakt und kann den Unterdruck nicht halten. Ansonsten konnte ich keine defekten Schläuche oder Ähnliches feststellen.

      Da ich das Auto nicht mehr ewig fahren möchte, habe ich den Versuch gestartet das AGR-Ventil zu deaktivieren.
      Zunächst indem der Unterdruckschlauch zur Unterdruckdose des AGR-Ventils verschlossen wurde. Jedoch kein Erfolg, der Fehler P0401 kam wieder.

      Der zweite Versuch zielte auf die gängige Methode ab, ein Blech zwischen die Flansche des AGR-Ventils und der Ansaugbrücke zu setzen. Der Unterdruckschlauch (vgl. oben) blieb weiterhin verschlossen. Auch das brachte nicht den gewünschten Erfolg.

      Ich bin mir nicht sicher, ob das Motorsteuergerät merkt, dass die Membran defekt ist. Wenn der Unterdruckschlauch verschlossen ist, merkt das Motorsteuergerät sowieso nicht, was "weiter hinten" passiert, oder?

      Als nächstes habe ich vermutet, dass der Luftmassenmesser defekt ist. Ich habe mal die IST-Werte für eine halbe Stunde gemessen (Autobahn + Land + Stadt). SOLL-Werte kenne ich leider nicht, aber der Kurvenverlauf schien mir plausibel.

      Ich hatte in anderen Beiträgen gelesen, dass das Magnetventil Probleme machen könnte. Bei meinem Ibiza sitzt dieser Magnetventilblock oben links im Motorraum. Ich könnte mir vorstellen, dass dies die Ursache für mein Problem ist, weil ich gelegentlich (manchmal ist monatelang Ruhe) aus dem Motorraum ein "Muhen" / "Brummen" kommt, nachdem ich den Motor abgestellt habe.

      Nun seid ihr dran, ich hoffe ihr habt eine Idee, was ich machen kann. :)
    • Update!

      Ich habe mal den Fehler gelöscht und nach 2 Minuten Fahrt neu ausgelesen. Er kommt sofort wieder.
      Ich vermute es liegt am AGR Ventil. Also neues einbauen und den Unterdruckschlauch wieder frei machen.